Hey Bryan,

Thanks.  That means I've just ported something incorrectly over to the
other tools.  I'll audit some more to try and figure it out.  Because
you are using a NULL username/password, there's probably just some
corner case in there.

Thanks,
Al

On Tue, 2008-12-09 at 01:10 +0000, Bryan Henderson wrote:
> Follow-up Comment #5, bug #24300 (project freeipmi):
> 
> I tried freeIPMI 0.3.0, and ipmipower works:
> 
>   $ ipmipower -h xiv3-ipmi -R 2.0 --intel-2-0-session
>   > stat
> 
> But that also works in freeIPMI 0.7.2:
> 
>   $ ipmipower -h xiv3-ipmi --driver-type=LAN_2_0 --authent=NONE
> --workaround=intel20
>   > stat
> 
> ipmi-chassis 0.7.2 continues to fail with k_g invalid.
> 
> I said before that ipmiconsole 0.7.2 fails with k_g_invalid, but today I see
> it really fails with "password" invalid, as for the other reporter.  I'm not
> specifying a userid or password (and the BMC is fine with that with
> Ipmitool).
> 
> On 0.3.0, ipmiconsole --intel-2-0-session hangs for about a minute, then
> fails with "BMC Error".
> 
> 
>     _______________________________________________________
> 
> Reply to this item at:
> 
>   <http:// savannah.gnu.org/bugs/?24300>
> 
> _______________________________________________
>   Message sent via/by Savannah
>   http:// savannah.gnu.org/
> 
> 
-- 
Albert Chu
[EMAIL PROTECTED]
Computer Scientist
High Performance Systems Division
Lawrence Livermore National Laboratory



_______________________________________________
Freeipmi-devel mailing list
Freeipmi-devel@gnu.org
http://lists.gnu.org/mailman/listinfo/freeipmi-devel

Reply via email to