I think you need to step back and relax, Mat. If a developer can't get the
situation reproduced or even debug info on it, they'll be helpless. Do also
realize this is an open source free utility that doesn't come with any
guaranteed support.

Was this a problem for you in 1.1.4? I know for me it wasn't (and because of
that I've rolled back), but I also know that it started popping up when I
decided to compile on new AMD Opteron based systems (1.1.5 worked on my
Intel servers just fine, oddly enough, with the EXACT same OS setup and
config of 1.1.5 copied over through VMWare!)

Alan, you said 1.1.6 will be addressing this specific issue, or is it
something I should continue looking into? Do you have a schedule posted for
2.0.0.
-- 
View this message in context: 
http://www.nabble.com/double-free-or-corruption-errors-with-2.0.0-pre0-tf3538902.html#a9924881
Sent from the FreeRadius - User mailing list archive at Nabble.com.

- 
List info/subscribe/unsubscribe? See http://www.freeradius.org/list/users.html

Reply via email to