Hi Alan,

snmp querying works great now. Thanks for that!

However I've tried also to query some MIBS from
RADIUS-ACC-SERVER-MIB.txt or RADIUS-STAT-MIB.txt files and it looks like
freeradius does not react on it at all(no DEBUG activity with -X).
(cvs head)

Working query (using MIBs from RADIUS-AUTH-SERVER-MIB.txt) example:
`snmpwalk -Cc -v 1 -m 
/devel/freeradius/cvs/work/mibs/RADIUS-AUTH-SERVER-MIB.txt -c verysecret
localhost radiusAuthServUpTime`

Not working queries(examples)
`snmpwalk -Cc -v 1 -m /devel/freeradius/cvs/work/mibs/RADIUS-ACC-SERVER-MIB.txt 
-c verysecret
localhost radiusAccServUpTime`

`snmpwalk -Cc -v 1 -m /devel/freeradius/cvs/work/mibs/RADIUS-STAT-MIB.txt -c 
localhost radiusStatUpTime`

I remember all MIBs worked a week before or so...

Milan Holub
holub (at) thenet (dot) ch

 TheNet-Internet Services AG,
 im Bernertechnopark, Morgenstr. 129
 CH-3018, Bern, Switzerland
 031 998 4333, Fax 031 998 4330
List info/subscribe/unsubscribe? See http://www.freeradius.org/list/users.html

Reply via email to