On 6/6/26 8:47 PM, Waldek Hebisch wrote: > On Sat, Jun 06, 2026 at 07:56:12PM +0800, Qian Yun wrote: >> First, there is a variable misname. > > There is mismatch. 'in_core?' is a better name, so the itent was > to use it instead of 'inCore'. >
Shall we do the rename in function 'setHistoryCore' as well? - Qian -- You received this message because you are subscribed to the Google Groups "FriCAS - computer algebra system" group. To unsubscribe from this group and stop receiving emails from it, send an email to [email protected]. To view this discussion visit https://groups.google.com/d/msgid/fricas-devel/6ec164f8-dce2-4ad3-9a78-e6282d3b3d68%40gmail.com.
