fyi, very minor: On the "FVWM - CVS Information" page

the statements about required version of GNU tools seem to be a bit old in 
the tooth.  I just went to build 2.6.x using autoconf 2.59 (the blurb says
that > 2.13 is sufficient) but even that wasn't recent enough; had to pick
up 2.60.  (aclocal requests >= 2.60).

Suggestion: In the version requirements blurb, perhaps include a note that
states the date at which those requirements were current, e.g. something like:

    To build FVWM from the CVS sources, you must have several GNU tools: 

     * the CVS client version x.y or better,
     * GCC,
     * GNU make,
     * autoconf, version x.y or better, and
     * automake, version x.y or better.

    NOTE: The version requirements listed above were current as of 2011.xx.yy,
    for building branch x.y, but may change in the future and may be different
    for other branches.

For the cost of one sentence, it gives the reader a rough idea of how far
out of date his present tools might be, hence how much time he might have to
spend in dependency hell in bringing them up to date. :)

Btw: In general, the doc for fvwm is super, in both scope and quality.  Kudos
to all involved in getting it to this state.  It's a pleasure to work with.

- Glenn

Reply via email to