Bugs item #1609190, was opened at 2006-12-05 07:43
Message generated for change (Comment added) made by kicken
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1609190&group_id=235

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: msn
Group: 2.0.0 beta 5
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Daniel Netz (kirigoe)
Assigned to: Stu Tomlinson (nosnilmot)
Summary: Message could not be sent because a connection error occurre

Initial Comment:
Hi,

For a while now, probably atleast two weeks, I've been having trouble with MSN 
contacts. sometimes when I send a message, after about 4-5 minutes, I get 
"Message could not be sent because a connection error occurred". It never seems 
to happen while initiating a chat on MSN, and if I close down the chat window 
and re-open it, the message can be re-sent without a problem. This is an 
annoying problem since I don't know until after several minutes if the message 
went through or not.

This occured on beta 4 as well, on Windows XP SP2 and it never occurs on AIM or 
ICQ.

Thanks in advance,
Daniel

----------------------------------------------------------------------

Comment By: Keith Maika (kicken)
Date: 2007-02-06 13:00

Message:
Logged In: YES 
user_id=381596
Originator: NO

Happens to me with the two friends I talk with often on MSN.  There
doesn't seem to be any particular trigger as far as I have notice.  We will
be talking, I will say something and get no response, then about 5 minutes
later it shows that it was unable to send the message.  Closing the window
and re-starting the conversation generally allows it to work again for a
while, but not always.

Just happened to me again eariler, and it was really annoying because it
happened just as my friend was leaving and I didn't know they missed my
messages til after she logged off for the day.  I'll see if I can get any
info from the debug window next time.  I didn't have it open during this
chat.

I'm using beta 6, windows, just updated to it yesterday.
Debugging Information
  Plugins: Enabled
  SSL: Gaim was compiled with SSL support.
  GTK+ Runtime: 2.10.6
  Glib Runtime: 2.12.4

  Library Support
    Cyrus SASL: Disabled
    Gadu-Gadu library (libgadu): Internal
    GtkSpell: Enabled
    GnuTLS: Disabled
    Network Security Services (NSS): Enabled
    Perl: Enabled
    Tcl: Enabled
    Tk: Enabled


----------------------------------------------------------------------

Comment By: mejcal (mejcal)
Date: 2006-12-20 10:27

Message:
Logged In: YES 
user_id=1660786
Originator: NO

I have sometimes this problem.
Sometimes i get the same error while pasting a URL in the conversation
windows and sendig this out.
Then i tried to retype the url and get the same error, then i tried to
send a normal message of text like "how are u?" and the message reach the
buddie.
Please fix.

Thank u!

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=100235&aid=1609190&group_id=235

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier.
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Gaim-bugs mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/gaim-bugs

Reply via email to