gtk-bugs item #1206580, was opened at 2005-05-22 12:28
Message generated for change (Settings changed) made by lschiere
You can respond by visiting:

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: gtk #304702 pango shape assert
>Status: Closed
Resolution: None
Priority: 5
Private: No
Submitted By: *** (oro42)
Assigned to: Daniel Atallah (datallah)
Summary: Gaim crashes when typing (Pango assert)

Initial Comment:
When I try to type a message in Gaim to another user,
as soon as I start typing I receive an error message
and Gaim crashes. The error message is:

Pango-ERROR **: file shape.c: line 75 (pango_shape):
assertation failed: (glyps->num_glyphs > 0)

I tried running the debug version of Gaim, but I could
not seem to find a gaim.rpt file (it wasn't in my Gaim
Program Files directory)

I'm not sure if this is related, but when I try typing
text into the regular Aim 5.9 program, no text shows up
and I get an error message when I quit the program.

I'm running the newest Windows Port of Gaim (1.3.0)
with the GTK+ installer. On a Windows XP Pro SP1
machine. Older versions of Gaim have always worked for
me on this same computer.


Comment By: Daniel Atallah (datallah)
Date: 2005-05-30 10:44

Logged In: YES 

This is not a Gaim bug, but a bug in GTK+, the widget toolkit
used by Gaim.  Your bug is being moved to our "gtk bugs" tracker,
where it will be grouped with similar bugs.  When we know a gtk
bug number for this issue, your group number will reflect it. 


You can respond by visiting:

This email is sponsored by DB2 Express
Download DB2 Express C - the FREE version of DB2 express and take
control of your XML. No limits. Just data. Click to get it now.
Gaim-gtk-bugs mailing list

Reply via email to