Hi,

We have a local instance of galaxy at our institution. I've been trying to use several existing wrappers for tools on galaxy right now, for example, bwa_wrapper, cufflinks_wrapper to run bwa, cufflinks through galaxy. I keep seeing the following error:



An error occurred running this job:Could not determine BWA version
The alignment failed.
Error aligning sequence. /bin/sh: bwa: not found

An error occurred running this job:Could not determine cufflinks version
cufflinks -I 300000 -F 0.050000 -j 0.050000 -p 4 -Q 0 -r
Error running cufflinks. /bin/sh: cufflinks: not found


This is despite the server having cufflinks and bwa available. Is there somewhere I need to put these executables? Any config/ini files that I need to update with the location of the executables?

Thanks for any help,
Dhivya

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to