Dear list,

As a first attempt to put my tools in the cloudman/galaxy environment, I have tried to just crudely copy them to their respective directories, along with tool_conf.xml. This worked, but some tools raise errors upon loading them that I cannot reproduce in my local Galaxy instance (neither in a galaxy-dist, nor in a galaxy-central fork). Something with required "value" fields in some <param> tags (some of which are optional="true").


I would thus like to know which Galaxy fork/branch/version is running on the most recent AMI (March 2011 I believe), to be able to troubleshoot this locally.

In case it would be a somewhat older Galaxy that is in the AMI, is there a way to update it (via hg), or a manual that shows how to check out a full cloudman/galaxy/SGE environment on an otherwise empty ubuntu-EC2 instance?

cheers,
jorrit


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

 http://lists.bx.psu.edu/

Reply via email to