I'm trying to add mm10 to a Galaxy instance built using Mercurial on May
31st (using Postgres).  I've added the .fa file, prepared bwa, bowtie,
samtool indexes, etc., edited all of the .loc files for individual tools
and restarted the server daemon.  mm10 appears in the list of genomes
available for these tools but doesn't appear in the list of all genomes
when I try uploading a file (Get Data/Upload File from your computer) OR
when I try adding the file through the admin library interface
(Administration/Data/Manage libraries/Add datasets).  I tried editing
~/galaxy-dist/scripts/loc_files/create_all_fasta_loc.py to add a line for
"mm10". restarting Galaxy but that genome still doesn't appear in the list.

Do I need to edit an entry in Postgres?  When I restart Galaxy without the
daemon mode (or tail the paster.log) I see that clicking on Get Data/Upload
File is calling GET /tool_runner?tool_id=upload1 for the <my

Am I supposed to upload new genomes through the Library?
screencast.g2.bx.psu.edu is still down so I can't watch the video tutorials
about configuring custom genomes.  I'd appreciate any suggestions.  Thanks
in advance!


Larry Helseth, Ph.D.

Center for Molecular Medicine

NorthShore University HealthSystem

Evanston, IL
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:


Reply via email to