Hi Brad, 

Thanks for the reply. So at least it's a known issue, then we will wait for the 
fix! 


Cheers, 
Sajoscha

On Dec 5, 2012, at 1:23 PM, Langhorst, Brad wrote:

> We also observe this kind of slowness.
> I read about some some fixes in the works to speed things up,
> but there was a problem with the fix so it could not be included in the last 
> release.
> 
> Hopefully we'll see the fix soon.
> 
> 
> Brad
> On Dec 5, 2012, at 5:15 AM, Sajoscha Sauer <sa...@embl.de> wrote:
> 
>> Hi, 
>> 
>> I'm having some difficulties to understand what is going on when I try to 
>> access the data libraries. For example, we have a library with 20 folders 
>> and each folder contains  datasets (up to 30) with ~1Gb of size. 
>> The files of the datasets are not stored locally but  on file servers. 
>> 
>> So, the problem is, when I try to access this data library it takes ages to 
>> load. This can easily be half a minute. Could someone give me some insights 
>> on what happens when I try to access the libraries? Or even better, a way to 
>> speed it up? :) 
>> 
>> 
>> Thanks a bunch for your help! 
>> 
>> Sajoscha
>> 
>> 
>> ___________________________________________________________
>> Please keep all replies on the list by using "reply all"
>> in your mail client.  To manage your subscriptions to this
>> and other Galaxy lists, please use the interface at:
>> 
>> http://lists.bx.psu.edu/
> 
> --
> Brad Langhorst
> langho...@neb.com
> 
> 
> 
> 
> 


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to