Hello! Yesterday I updated the Flexbar tool definition in the Galaxy Tool Shed 
repository flexbar to work with the new version 2.33 of the program. After 
upload, a message indicating an internal server error showed up. Subsequently, 
I retried it with a tarball which did not work out either. I tried it several 
times - still with errors - and reset all repository metadata.

In the end I arrived to upload the two new files via hg push on command line. 
They are now shown in Galaxy tool shed. Nevertheless, as part of the whole 
process (probably tarball upload) a subfolder flexbar has been created that 
contains four files. I would like to delete this subfolder including contained 
files and keep only the two files in the root folder of the flexbar repo. I 
tried to delete the subfolder without success. The message "No changes to 
repository." appears.

Any idea how I could resolve the issue?
Thanks for any suggestions!
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:


Reply via email to