Dear Galaxy community,

I'm facing a problem in installing a tool from the tool-shed repository for a 
while now and I still don't know how to make it.

I'm trying to install deepTools ( into 
our Galaxy instance but I never got the tools neither properly installed nor 

To make a long story short :
I installed deepTools from the admin panel but got an error due to one of the 
dependencies (Scipy).
I solved the dependency problem, uninstalled the tool and try to reinstall it.
When I tried to reinstall the tool, nothing happened in the panel "monitor 
installing tool shed repositories".

And when I look at what's is prompted from Galaxy logs. The same message is 
prompted again and again until I leave the "monitor installing tool shed 
repositories" page (see attached file).

I also tried to reinstall the tool from the API but I've been told that I 
cannot since the tool has already been previously installed.

Is there a way to completely remove a tool from Galaxy to restart the tool 
installation from the beginning?

Thank you in advance for your help,

Stephanie Le Gras
Computational scientist - Bioinformatician
Microarray and high throughput sequencing platform
1, rue Laurent Fries
67404 ILLKIRCH Cedex
Tel. : +33 (0)3 88 65 32 73 - - [29/Nov/2013:11:15:45 +0200] "POST 
/admin_toolshed/repository_installation_status_updates HTTP/1.0" 200 - 
 "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:25.0) Gecko/20100101 
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

To search Galaxy mailing lists use the unified search at:

Reply via email to