I was trying to install release ac935c35437a. This one didn't work.

Since the release version you told me about was not the same as the one I
was trying to install, I've tried one more time to install deepTools and
finally installation has worked.

Thank you.

Best,

Stephanie
-- 
Stephanie Le Gras
INSERM
Computational scientist - Bioinformatician
Microarray and high throughput sequencing platform
IGBMC
1, rue Laurent Fries
67404 ILLKIRCH Cedex
France
Tel. : +33 (0)3 88 65 32 73




Le 29/11/13 15:08, « Bjoern Gruening » <bjoern.gruen...@gmail.com> a écrit
:

>Hi Stephanie,
>
>> I'm facing a problem in installing a tool from the tool-shed
>> repository for a while now and I still don't know how to make it.
>
>> I'm trying to install deepTools
>> (https://github.com/fidelram/deepTools) into our Galaxy instance but I
>> never got the tools neither properly installed nor working.
>
>> To make a long story short :
>> I installed deepTools from the admin panel but got an error due to one
>> of the dependencies (Scipy).
>
>Can you provide me with the exact error, please?
>
>> I solved the dependency problem, uninstalled the tool and try to
>> reinstall it.
>> When I tried to reinstall the tool, nothing happened in the panel
>> "monitor installing tool shed repositories".
>
>What means reinstall? You can repair a repository. You have this "repair
>repository" action under "Repository Actions".
>You can also remove a repository from your installation with "Deactivate
>or uninstall repository" under the same menue.
>
>> And when I look at what's is prompted from Galaxy logs. The same
>> message is prompted again and again until I leave the "monitor
>> installing tool shed repositories" page (see attached file).
>
>That is just a webserver message, nothing from the toolshed.
>
>> I also tried to reinstall the tool from the API but I've been told
>> that I cannot since the tool has already been previously installed.
>> 
>> Is there a way to completely remove a tool from Galaxy to restart the
>> tool installation from the beginning?
>
>Yes, see above. Can you tell me which exact version you have installed
>from deeptools (latest version is c54d31467be4) and which version of
>Galaxy you are running?
>Also I released yesterday a version with pysam 0.7.7 dependency that
>should fix a few pysam bugs.
>
>Thanks for using deepTools and Galaxy,
>Bjoern
>
>> 
>> Thank you in advance for your help,
>> 
>> 
>> Stephanie
>> -- 
>> Stephanie Le Gras
>> INSERM
>> Computational scientist - Bioinformatician
>> Microarray and high throughput sequencing platform
>> IGBMC
>> 1, rue Laurent Fries
>> 67404 ILLKIRCH Cedex
>> France
>> Tel. : +33 (0)3 88 65 32 73
>> 
>> 
>> 
>> 
>> ___________________________________________________________
>> Please keep all replies on the list by using "reply all"
>> in your mail client.  To manage your subscriptions to this
>> and other Galaxy lists, please use the interface at:
>>   http://lists.bx.psu.edu/
>> 
>> To search Galaxy mailing lists use the unified search at:
>>   http://galaxyproject.org/search/mailinglists/

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to