Hi,

I had a working local install of galaxy.  I wanted to install gatk2 and wasn't 
able to install it.  I upgraded and I am now unable to log in to galaxy.

I should note that I am relatively new to galaxy.  I had a previously logged in 
admin session (before the update).  So I am able to see that galaxy (after the 
update) believes, by checking the manage users admin page, I have newly logged 
in on another browser.  The session, however, shows no indication that I am 
logged in other than not showing an error.  Usually I end up back at the last 
page I was viewing before I logged in.   Clicking on user doesn't show me as 
logged in, I have no history, and there is no admin tab.

I have a nginx proxy setup.

Paster.log shows a "Broken pipe" error when I login from nginx.   I show no 
error when I log in directly via the galaxy server.  The results are the same.  
I upgraded from database version 115 to version 117.

Is there an easy fix?

Thanks,
-Sheldon

Sheldon Briand
NRC Research Computing Support Analyst
Research Computing Support / Soutien Informartique a la Recherche
Operations, Science Portfolio / Operations, Portefeuil des sciences
SSC-NRC / SPC-CNRC
Rm 329A, 1411 Oxford Street / Piece 329A, 1411 Rue Oxford
Halifax, NS  B3H 3Z1
902 426-1677
sheldon.bri...@ssc-spc.gc.ca

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to