On Tue, Jan 21, 2014 at 6:19 PM, Peter Cock <p.j.a.c...@googlemail.com> wrote:
> Hi guys,
>
> I'm currently trying to update the blast_datatypes on the main
> tool shed (thanks Nicola for the reminder),
> http://toolshed.g2.bx.psu.edu/view/devteam/blast_datatypes
>
> Having clicked "upload" it is stuck at:
>
> "[Warning] Upload a single file or tarball. Uploading may take a while,
> depending upon the size of the file. Wait until a message is displayed
> in your browser after clicking the Upload button below."
>
> At what point do I give up and retry? Its been 8 minutes since
> I thought to start timing, call it 10 minutes so far...

I gave up after ~20 minutes, closed that tab, and tried again.
It worked perfectly twice in a row (blast_datatypes v0.0.17
and v0.0.18).

Peter
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to