Hello all,

I'm currently successfully running a pipeline for metagenomic analysis on
my locally installed galaxy instance and everything seemed to good by far.
But when I'm trying to download my processed blast xml output (I used
blast+ wrappers for this) , by clicking the small disk button nothing
happens. I tried several options.
1) clicked the 'disk' icon to initiate the downloading
2) right clicked the 'disk' icon and tried to use saved linked as, but a
dialog box doesnot appear for saving
3) tried copying the link and used curl on bash terminal, but progress bar
is stuck at 0%.

I think this is happening because my blast output dataset is much larger
(around ~10GB) , but if that's the case, how am I supposed to get the data
out of galaxy any way??

Thank a lot in advance.

Regards!
Nilaksha
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to