Dear there,

When I run CloudMap EMS Variant Density Mapping workflow (takes VCF of 
heterozygous and homozygous variants to subtract) (imported from uploaded file) 
on local Galaxy instance, I got this
[X]
, when I wanted to edit the workflow. Also, I got this
The following tools are beinge executed with a different version from what was 
available when this workflow was last saved because the previous version is no 
longer available for use on this galaxy instance. To upgrade your workflow and 
dismiss this message simply edit the workflow and re-save it to update the 
stored tool version.

  *   toolshed.g2.bx.psu.edu/repos/devteam/sam_to_bam/sam_to_bam/1.1.2: using 
version '1.1.2' instead of version '1.1.3' indicated in this workflow.
  *   ,when I wanted to run the workflow.

I know it is the problem with version of SAM-to-BAM. But, when I searched the 
Tool sheds > Search and browse tool sheds, there is only version 1.1.4 for 
SAM-to-BAM. When I tried to edit the workflow from Workflow > ...> Edit, I did 
not find where could I change the version of SAM-to-BAM. When I clicked on 
SAM-to-BAM on the Workflow Canvas, it showed the version is 1.1.3 for it.

Could you tell me which version do I need exactly, and how to figure out this?

Thanks a lot!

Best,

Xiaofei
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to