Hi Chris,

How are you trying to start these clusters?

And, the one you started successfully, how did you start it?

-Dannon

On Fri, Oct 10, 2014 at 1:24 PM, Chris Dagdigian <d...@sonsorol.org> wrote:

>
> Anyone else having issues using cloudman version of galaxy?
>
> No matter what set of AWS keys I use to try to start a new galaxy
> cluster I always get the vague
>
> "Bad Request : Instance failure, but no specific error was detected.
> Please check your AWS Console."
>
> ... error on the launch screen. Nothing obvious in the AWS console. I'm
> using both my root AWS keys as well as IAM generated keys with full
> admin rights and no love.
>
> I do have one running cluster; does that need to be stopped or paused
> before I try to launch more?
>
> Regards,
> Chris
>
>
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>   http://lists.bx.psu.edu/
>
> To search Galaxy mailing lists use the unified search at:
>   http://galaxyproject.org/search/mailinglists/
>
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to