Hi Jose,

Can you review (and share, maybe) the relevant part of the logs from when
you attempt to execute a job?  It'd be worth it, if you still have the
logs, to know what the "Internal Server Error" indicated in your first
message was, as well.

-Dannon

On Fri, Apr 24, 2015 at 11:00 AM Jose Juan Almagro Armenteros <
jjalma...@gmail.com> wrote:

> Hi again,
>
> Now it is working, I just went back to the previous version and updated it
> again. All is okay except that the job table in the postgresql database is
> empty and is not being updated with new jobs (the problem is only with this
> table). I run manage_db.sh upgrade but nothing happened.
>
> Do you know what could be causing this?
>
> Thank you again!
>
> Best regards,
>
> Jose
>
> 2015-04-24 14:22 GMT+02:00 Jose Juan Almagro Armenteros <
> jjalma...@gmail.com>:
>
>> Hello all,
>>
>> I have updated my Galaxy distribution today to the latest version 15.03
>> and the history panel is not being shown. The history seems to be there but
>> Galaxy can't display the datasets.  Even if I create a new history and I
>> run a tool the dataset is not shown. It is just displayed an error which
>> says: "An error occurred while getting updates from the server..." and the
>> details shows this:
>>
>> {
>>   "agent": "Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like 
>> Gecko) Chrome/37.0.2062.120 Safari/537.36",
>>   "url": 
>> "http://galaxy.bric.ku.dk/history/view_multipl/api/histories/782c6cc7ec4cfd9f/contents";,
>>   "data": "",
>>   "options": {
>>     "data": {},
>>     "silent": true,
>>     "parse": true,
>>     "emulateHTTP": false,
>>     "emulateJSON": false
>>   },
>>   "xhr": {
>>     "readyState": 4,
>>     "responseText": "{\"err_msg\": \"Uncaught exception in exposed API 
>> method:\", \"err_code\": 0}",
>>     "responseJSON": {
>>       "err_msg": "Uncaught exception in exposed API method:",
>>       "err_code": 0
>>     },
>>     "status": 500,
>>     "statusText": "Internal Server Error",
>>     "responseHeaders": {
>>       "Date": "Fri, 24 Apr 2015 12:09:40 GMT\r",
>>       "cache-control": "max-age=0,no-cache,no-store\r",
>>       "Transfer-Encoding": "chunked\r",
>>       "Server": "PasteWSGIServer/0.5 Python/2.7.3\r",
>>       "Connection": "close\r",
>>       "x-frame-options": "SAMEORIGIN\r",
>>       "content-type": "application/json\r"
>>     }
>>   },
>>   "source": [],
>>   "user": {
>>     "username": "jose",
>>     "quota_percent": 0,
>>     "total_disk_usage": 101352147,
>>     "nice_total_disk_usage": "96.7 MB",
>>     "email": "jjalma...@gmail.com",
>>     "is_admin": true,
>>     "tags_used": [],
>>     "model_class": "User",
>>     "id": "72ad249754f05d26"
>>   }
>> }
>>
>> Do you have any idea what could go wrong?
>>
>> Thank you and best regards,
>>
>> Jose
>>
>
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>   https://lists.galaxyproject.org/
>
> To search Galaxy mailing lists use the unified search at:
>   http://galaxyproject.org/search/mailinglists/
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to