Hi,
I'd suggest you to try to run Galaxy in a virtualenv:

$ cd
galaxy/
$ virtualenv .venv
$ ./run.sh

Cheers,
Nicola

Il 11.06.2015
19:51 Medini Annavajhala ha scritto: 

> Hi All, 
> Trying to install
Galaxy via instructions online and having issues with fetching the eggs.
Very similar issue to this thread:
http://dev.list.galaxyproject.org/Bioblend-dependency-error-tt4664688.html#a4664698
[1] , except that the dependency issue was "poster" instead of "mock".
I tried the fixes in that thread (even trying to do run.sh in a clean
virtual environment) but nothing worked. Any other ideas? 
> Attached is
the logfile showing the error messages. 
> Thanks, 
> 
> -- 
> 
> Medini
Annavajhala
> M.S./Ph.D. Candidate 
> Dept. of Earth & Environmental
Engineering
> 
> Columbia University 
> 500 W 120th St | MUDD 1045 
>
NY, NY 10027
  


Connetti gratis il mondo con la nuova indoona:  hai la chat, le chiamate, le 
video chiamate e persino le chiamate di gruppo.
E chiami gratis anche i numeri fissi e mobili nel mondo!
Scarica subito l’app Vai su https://www.indoona.com/

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to