Hi Scott

what happens when you remove all galaxy related cookies or try accessing Galaxy from another desktop/laptop?



Regards, Hans-Rudolf

On 04/07/2016 03:29 AM, Scott Szakonyi wrote:
Hi all,

I'm having some difficulties with logging into my production website. I
get the following error message in the logs:

galaxy.web.framework.webapp WARNING 2016-04-06 18:47:41,852 User logged
in as 'userID' externally, but has a cookie as 'use...@vectorbase.org
<mailto:use...@vectorbase.org>' invalidating session

This started rather suddenly today after there was a space crisis on our
hard drive, which is the subject of my other recent email to this list.

We are using LDAP for external authentication. The same LDAP server is
being used by my "Pre" server, and logins are working fine. I've
compared both galaxy.ini and httpd.conf and can't find any discrepancies.

If someone has suggestions to offer, I would surely appreciate them.

Thanks!

--
Scott B. Szakonyi
Research Programmer

*Center for Research Computing*
107 Information Technology Center
Notre Dame, IN 46556
http://crc.nd.edu <http://crc.nd.edu/>


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
   https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
   http://galaxyproject.org/search/mailinglists/

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
 https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
 http://galaxyproject.org/search/mailinglists/

Reply via email to