Thanks John and Bjoern for your reply.

Conda is working properly when i trigger it manually as a galaxy user.
(example: $conda_prefix/conda install bwa -c bioconda)

I tried to remove the conda_prefix directory and it was reinstalled after
restarting the galaxy. But still I am getting the same issue when
installing tools from the toolshed.

I also tried updating the conda using "conda update conda" but didnt help.

Do i have to adjust the PYTHONPATH in my supervisor configuration ?


On Thu, Mar 2, 2017 at 10:14 PM, Björn Grüning <>

> Hi Ashok,
> this seems to be a problem with your conda installation.
> See for example here:
> Can you update your conda manually?
> Cheers,
> Bjoern
> Am 02.03.2017 um 17:47 schrieb Ashok Varadharajan:
> > ImportError: No module named conda.cli.main

*Thanks and Regards,*
*Ashok Varadharajan*
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

To search Galaxy mailing lists use the unified search at:

Reply via email to