I have been able to get Galaxy to instantiate on our Cloud account, and
would like to use the NGS tools to trim and map Illumina libraries.

However, when I tried to import .txt files (the data contained in these
files are in fastq format) located in an S3 bucket, Galaxy did not
recognize them as fastq data.  I tried to import the files via the URL of
the S3 bucket, and Galaxy just imported the actual name of the URL rather
than the file itself.

Do I need to change the extension of these .txt files to .fastq?  Or have
I gotten something wrong with respect to the location of the data in the
S3 bucket?

thanks for any help!


The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:


To manage your subscriptions to this and other Galaxy lists,
please use the interface at:


Reply via email to