I've been getting the same error when trying to run Picard, Mark Duplicat Reads. Maybe Galaxy is having memory issues?

Nicola

On 27/06/2011 13:09, Laura Elizabeth Spoor wrote:
Is anyone else having trouble uploading FASTA files to the Galaxy server?

I thought it was my files at first, but I have since tried to upload
other FASTA files that I have previously had no trouble uploading and I
get the same error reported in the info section when I click on the pen
icon:

Unable to queue job for execution. Resubmitting the job may succeed.

(Unfortunately re-submitting the job does not succeed!).

The file is 50 MB in size.

Any help is greatly appreciated as I am unable to progress my work until
this problem is corrected.

Best Wishes,

Laura




--
Dr Nicola Nadeau
Butterfly Genetics Group
Department of Zoology
University of Cambridge
Downing Street
Cambridge, CB2 3EJ
Phone: 01223 336644
Email: nj...@cam.ac.uk
Web: http://heliconius.zoo.cam.ac.uk/2009/nicola-nadeau/
___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

 http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

 http://lists.bx.psu.edu/

Reply via email to