Hello,

I'm using Galaxy tool from about two months. I'm very new to this community.
I ran into some problems when using the tools for NGS: RNA Analysis. I would
like to get from the community. Here is the description of the problem.

I've four different datasets (fastqsanger format). I ran the NGS: RNA
Analysis tools like "Tophat for Illumina", "Cufflinks", "Cuffcompare". The
Tophat and cufflinks tools are working fine but the cuffcompare is giveing
out an error message like the below.

Dataset generation errors

*Dataset 57: Cuffcompare on data 20, data 23, and others: combined
transcripts*
Tool execution generated the following error message:

Error running cuffcompare. Warning: Your version of Cufflinks is not
up-to-date. It is recommended that you upgrade to Cufflinks v1.1.0 to
benefit from the most recent features and bug fixes
(http://cufflinks.cbcb.umd.edu).
No fasta index found for ./input1. Rebuilding, please wait..
Error: sequence lines in a FASTA record must have the same length!


The tool produced the following additional output:

cuffcompare v1.0.3 (2403)
cuffcompare -o cc_output  -s  ./input1 ./input2 ./input3 ./input4


Can anyone help me to figure out what the problem is? Let me know if you
need more information. Thank you.



--
Chandrasekhar
___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to