Actually nevermind on that.  I think I just wasn't waiting long enough.

On Tue, Jan 10, 2012 at 3:37 PM, mailing list <margeem...@gmail.com> wrote:
> Ok thanks.  That makes sense.
>
> Maybe a separate issue but when I do the terminate option from within
> the CloudMan web interface it says it's terminating but nothing seems
> to happen.  I still see the S3 bucket, the volumes, and the instance
> continues running.
>
> Thanks again for all the answers today.
>
> -Greg
>
> On Tue, Jan 10, 2012 at 3:30 PM, Dannon Baker <dannonba...@me.com> wrote:
>> In your AWS management console delete the s3 bucket containing the cluster 
>> information.  In the s3 viewer, the .clusterName file reflects the name of 
>> the cluster.
>>
>> You'll probably also want to delete the EBS data volume associated with that 
>> cluster, though electing to keep this won't prevent starting a new cluster.  
>> These volume id's are in the persistent_data.yaml file in the primary bucket 
>> (that you're deleting).
>>
>> And then to avoid this in the future, when you want to permanently kill a 
>> cluster select the deletion option at cluster termination to remove the 
>> bucket and volumes permanently.
>>
>> -Dannon
>>
>> On Jan 10, 2012, at 3:18 PM, mailing list wrote:
>>
>>> Yes, I did use the same name.  I thought once I terminated everything
>>> would be gone.
>>>
>>> So how do I make a "clean start"?
>>>
>>> Thanks,
>>>
>>> Greg
>>>
>>> On Tue, Jan 10, 2012 at 3:08 PM, Dannon Baker <dannonba...@me.com> wrote:
>>>> It looks like you're trying to restart an existing cluster (same cluster 
>>>> name) that previously had galaxy included.  Is this the case?  If so, 
>>>> you'll need to start it in the same availability zone as the existing 
>>>> volumes.
>>>>
>>>>
>>>> On Jan 10, 2012, at 3:03 PM, mailing list wrote:
>>>>
>>>>> The page seems to be loading now but I think I'm getting some weird
>>>>> behavior on my started instance.
>>>>>
>>>>> None of the services except SGE started up, and I see this under
>>>>> cluster status log on the main page:
>>>>>
>>>>>    * 19:57:11 - Retrieved file 'persistent_data.yaml' from bucket
>>>>> 'cm-31bf91*********22c1a276ece' to 'pd.yaml'.
>>>>>    * 19:57:11 - Master starting
>>>>>    * 19:57:11 - Completed initial cluster configuration.
>>>>>    * 19:57:27 - PostgreSQL data directory
>>>>> '/mnt/galaxyData/pgsql/data' does not exist (yet?)
>>>>>    * 19:57:27 - Prerequisites OK; starting service 'SGE'
>>>>>    * 19:57:32 - Configuring SGE...
>>>>>    * 19:57:41 - Successfully setup SGE; configuring SGE
>>>>>    * 19:58:16 - Attaching volume 'vol-35*********58' to instance
>>>>> 'i-ee7e298c' as device '/dev/sdg3' failed. Exception:
>>>>> EC2ResponseError: 400 Bad Request InvalidVolume.ZoneMismatchThe volume
>>>>> 'vol-35d4f058' is not in the same availability zone as instance
>>>>> 'i-ee*********def-3ce4-4c41-8909-15e0*********6e15
>>>>>    * 19:59:16 - Cannot detach volume 'vol-35d4f058' in state 'available'
>>>>>    * 20:00:17 - Cannot detach volume 'vol-35d4f058' in state 'available'
>>>>> # 20:01:19 - STATUS CHECK: File system named 'galaxyData' is not
>>>>> mounted. Error code 0
>>>>> # 20:01:19 - Cannot start service 'Postgres' because prerequisites are
>>>>> not yet satisfied.
>>>>> # 20:01:19 - Cannot start service 'Galaxy' because prerequisites are
>>>>> not yet satisfied.
>>>>> # 20:01:19 - Saved file 'persistent_data.yaml' to bucket
>>>>> 'cm-31bf9*********9ff78a*********a276ece'
>>>>> # 20:01:19 - Trouble comparing local (/mnt/cm/post_start_script) and
>>>>> remote (post_start_script) file modified times: [Errno 2] No such file
>>>>> or directory: '/mnt/cm/post_start_script'
>>>>> # 20:01:24 - STATUS CHECK: File system named 'galaxyData' is not
>>>>> mounted. Error code 0
>>>>> # 20:01:24 - PostgreSQL data directory '/mnt/galaxyData/pgsql/data'
>>>>> does not exist (yet?)
>>>>> # 20:01:41 - STATUS CHECK: File system named 'galaxyData' is not
>>>>> mounted. Error code 0
>>>>> # 20:01:41 - PostgreSQL data directory '/mnt/galaxyData/pgsql/data'
>>>>> does not exist (yet?)
>>>>> # 20:01:57 - STATUS CHECK: File system named 'galaxyData' is not
>>>>> mounted. Error code 0
>>>>> # 20:01:57 - PostgreSQL data directory '/mnt/galaxyData/pgsql/data'
>>>>> does not exist (yet?)
>>>>> # 20:02:14 - STATUS CHECK: File system named 'galaxyData' is not
>>>>> mounted. Error code 0
>>>>> # 20:02:14 - PostgreSQL data directory '/mnt/galaxyData/pgsql/data'
>>>>> does not exist (yet?)
>>>>>
>>>>>
>>>>> (I masked some of the numbers in case they're sensitive)
>>>>>
>>>>>
>>>>>
>>>>> On Tue, Jan 10, 2012 at 2:15 PM, mailing list <margeem...@gmail.com> 
>>>>> wrote:
>>>>>> Hi guys,
>>>>>>
>>>>>> Is the launch page down today?
>>>>>>
>>>>>> https://biocloudcentral.herokuapp.com/launch
>>>>>>
>>>>>> It seems to just hang for me and not load.
>>>>>>
>>>>>> Let me know if there's anything I can do
>>>>>>
>>>>>> Thanks
>>>>>>
>>>>>> Greg
>>>>> ___________________________________________________________
>>>>> The Galaxy User list should be used for the discussion of
>>>>> Galaxy analysis and other features on the public server
>>>>> at usegalaxy.org.  Please keep all replies on the list by
>>>>> using "reply all" in your mail client.  For discussion of
>>>>> local Galaxy instances and the Galaxy source code, please
>>>>> use the Galaxy Development list:
>>>>>
>>>>>  http://lists.bx.psu.edu/listinfo/galaxy-dev
>>>>>
>>>>> To manage your subscriptions to this and other Galaxy lists,
>>>>> please use the interface at:
>>>>>
>>>>>  http://lists.bx.psu.edu/
>>>>
>>

___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

  http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to