Hello Galaxy,

I have a dataset about 20.8GB to work with using the NGS analysis. I FTPd the 
dataset and created a workflow for the analysis and ran the job on the entire 
20.8GB on Galaxy main around september 27th.

I waited on about two to four days .....no output of any sort !
I had requested the results be saved in a different history. I checked , but no 
new history with results was created !

I reran the job again after a week or so and still no results !

I had tried running this on small dataset and it had worked earlier ! Anyhow, 
getting back to this proble,m I have NOT receive any error message however , my 
USAGE bar on the top right is at 90% !! So I went back and deleted the old 
copies of my history I had , even so the usage bar is still at 90%!
Before I ran my workflow I had the usage bar being way less !

Please can u let me know what is happening? Why I have not received any results 
on my analysis yet? I really need to get this done ASAP !

Thanks so much for all your help !



The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:


To manage your subscriptions to this and other Galaxy lists,
please use the interface at:


Reply via email to