Hello Kshama,

We would like to help. I looked for an account under your email address "kasw...@masonlive.gmu.edu" on the public Main Galaxy instance at http://main.g2.bx.psu.edu (http://usegalaxy.org), and did not find one, so I will tell you how to check for the data yourself, then you can share your account email address if you are still stuck.


1 - For unexplained data counting towards your quota: Check for datasets in histories that are deleted, but not permanently deleted. Inside a history, select "Options (gear icon) -> View Deleted Datasets" to bring up those that were deleted. Each will note if permanently deleted or not and give the option to purge.

Also check for complete histories that may be deleted, but also not permanently deleted (or purged). Select "Options (gear icon) -> Saved Histories", then view "all" to see active and deleted. The table will note if the data is deleted, but not purged. The option to purge/permanently delete will also be given.

2 - To locate the output of workflow that seems to be missing: Check for hidden datasets. From within a history (the history that launched the job, if no other history was created), select "Options (gear icon) -> View Hidden Datasets" to bring up those that were hidden by the workflow. (Hiding intermediate datasets is a workflow option). Perhaps there was an error early on in the workflow, before the stage where a result would be written to a new history. I would also recommended that you experiment with a test run where the output is not written to a new history (if you have not already done so), just to rule out any problems central to the workflow (or the inputs), independent of the new history issue.

Help is also in this wiki:

http://wiki.g2.bx.psu.edu/Learn/Managing%20Datasets

See Hidden & Delete_vs_Delete_Permanently

Hopefully this helps, but please let us know if you need more assistance,

Jen
Galaxy team


On 10/17/12 7:20 PM, kaswath wrote:
Hello Galaxy,

I have a dataset about *20.8GB *to work with using the NGS analysis. I
FTPd the dataset and created a workflow for the analysis and ran the job
on the entire 20.8GB on Galaxy main around september 27th.

I waited on about two to four days .....no output of any sort !
I had requested the results be saved in a different history. I checked ,
but no new history with results was created !

I reran the job again after a week or so and still no results !

I had tried running this on small dataset and it had worked earlier !
Anyhow, getting back to this proble,m I have NOT receive any error
message however , my USAGE bar on the top right is at 90% !! So I went
back and deleted the old copies of my history I had , even so the usage
bar is still at 90%!
Before I ran my workflow I had the usage bar being way less !

Please can u let me know what is happening? Why I have not received any
results on my analysis yet? I really need to get this done ASAP !

Thanks so much for all your help !

Regards

Kshama.



___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

   http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

   http://lists.bx.psu.edu/


--
Jennifer Jackson
http://galaxyproject.org
___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

 http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

 http://lists.bx.psu.edu/

Reply via email to