My histories seem to be stopping their processing around the
Tophat-cuffmerge steps since the change over of Galaxy online. Sometimes a
red box appears over my history name but disappears in a minute or less.

I am wondering, given the way the Toolshed now looks different for RNAseq
work,  if some changes have been made that are disallowing the procedures I
used previously.

For example:

I run larger Fastq files (100 million to 200 million 50bp single-ended
reads per sample).  I have been grooming my illumina fastq's, using Tophat
(not Tophat2) for alignment, then Cuffmerge, then Cuffdiff.  This worked in
the past but my history are just getting thru Tophat or Cuffmerge and
stalling.  Should I be doing this in a different manner?

This has been my second time around with these datasets after it was
suggested that I delete and start all over again.

Elwood Linney
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

To search Galaxy mailing lists use the unified search at:

Reply via email to