Hello everyone

I am trying to upload files on galaxy main since yesterday and I can't get it work.


The files I want to upload are RNAseq fastq files from ENCODE (about 8 Go in size). So I first tried to use the http address of the files. The job is running forever but without finishing and without error message.

I also tried using FTP but in that case, I could not connect to the main.g2.bx.psu.edu server (I get the message "ECONNREFUSED - Connection refused by server"). I am using my email address as login (the same as for galaxy login) and the same password.

Do I do something wrong or is there a global problem?

Thank you in advance for your help.

Sincerely

Emmanuelle


--
Dr. Emmanuelle LERAT, CR1 CNRS, HDR

Laboratoire Biometrie et Biologie Evolutive
Universite Claude Bernard - Lyon 1
UMR-CNRS 5558 - Bat. Mendel
43 bd du 11 novembre 1918
69622 Villeurbanne cedex
France

Phone: 33+ 4.72.43.29.18
Fax:   33+ 4.72.43.13.88

http://lbbe.univ-lyon1.fr/-Lerat-Emmanuelle-.html

___________________________________________________________
The Galaxy User list should be used for the discussion of
Galaxy analysis and other features on the public server
at usegalaxy.org.  Please keep all replies on the list by
using "reply all" in your mail client.  For discussion of
local Galaxy instances and the Galaxy source code, please
use the Galaxy Development list:

 http://lists.bx.psu.edu/listinfo/galaxy-dev

To manage your subscriptions to this and other Galaxy lists,
please use the interface at:

 http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:

 http://galaxyproject.org/search/mailinglists/

Reply via email to