Anomalie #566: - Champ obligatoire non renseigné. pref_lang dans
 préférences.php <http://redmine.ulysses.fr/issues/566>

La solution est reportée en version 7.4 dont acte:
première question :
Cela veut-il dire que si on installe une version 7.3.2
il y une solution autre que de forcer la BDD pour modifier les paramètres devenus obsolètes ?

deuxième question :

dans log de galette on trouve :
80.67.160.76 - 2013-02-26 23:00:11 - 4 - PHP Warning: putenv() [<a href='function.putenv'>function.putenv</a>]: Safe Mode warning: Cannot set environment variable 'LANG' - it's not in the allowed list in /var/alternc/html/n/namd/www/namd.fr/Adhesions/includes/i18n.inc.php on line 54 80.67.160.76 - 2013-02-26 23:00:11 - 4 - PHP Warning: putenv() [<a href='function.putenv'>function.putenv</a>]: Safe Mode warning: Cannot set environment variable 'LANGUAGE' - it's not in the allowed list in /var/alternc/html/n/namd/www/namd.fr/Adhesions/includes/i18n.inc.php on line 55 80.67.160.76 - 2013-02-26 23:00:11 - 4 - PHP Warning: putenv() [<a href='function.putenv'>function.putenv</a>]: Safe Mode warning: Cannot set environment variable 'LC_ALL' - it's not in the allowed list in /var/alternc/html/n/namd/www/namd.fr/Adhesions/includes/i18n.inc.php on line 56

Est-ce en rapport avec l'anomalie ?

troisième question :
les serveurs sont-ils tous capables de porter phpp 5.3.7 dans un délai raisonnable ?

cordialement
_______________________________________________
Galette-devel mailing list
Galette-devel@gna.org
https://mail.gna.org/listinfo/galette-devel

Répondre à