Hello Johan,

Je viens de constater un bug pour la liste de mise à jour BDD pour un plugin, j'ai 3 scripts de mises à jour :
* upgrade-to-0.3.0-mysql.sql
* upgrade-to-0.4.0-mysql.sql
* upgrade-to-0.4.2-mysql.sql

Et à l'affichage ça me donne :

 * comprise entre 0 et 0,29
 * comprise entre 0 et 0,39
 * comprise entre 0 et 0,39

Code HTML correspondant :

<li>
<span>
<labelfor="upgrade-0.3.0">comprise entre 0 et 0,29 </label>
</span>
<span>
<inputid="upgrade-0.3.0"type="radio"required=""value="0.3.0"name="previous_version">
</span>
</li>
<li>
<span>
<labelfor="upgrade-0.4.0">comprise entre 0 et 0,39 </label>
</span>
<span>
<inputid="upgrade-0.4.0"type="radio"required=""value="0.4.0"name="previous_version">
</span>
</li>
<li>
<span>
<labelfor="upgrade-0.4.2">comprise entre 0 et 0,39 </label>
</span>
<span>
<inputid="upgrade-0.4.2"type="radio"required=""value="0.4.2"name="previous_version">
</span>
</li>

Bises :)

Mélissa

PS: http://bugs.galette.eu/issues/875

_______________________________________________
Galette-devel mailing list
Galette-devel@gna.org
https://mail.gna.org/listinfo/galette-devel

Répondre à