On Mon, 18 Feb 2008 12:20:02 +0100, Patrice Diliakou <[EMAIL PROTECTED]>

wrote:

>> À tout hasard, ton serveur est bien en PHP5 >= 5.1 ?

> 

> php 5.0.4.

> 

> Tu penses que c'est ça ?

> 

> 



Il y a des chances, il me semble une fonction SimpleXML utilisée dans la

classe préférences n'a été ajoutée qu'en PHP 5.1 (faudrait que je

recherche pour savoir de quoi il s'agissait exactement).



Personnellement, je tourne sur un PHP 5.2.5, le 5.0 en est assez éloigné.

Quoi qu'il ne soit, le pré-requis pour le futur Galette 0.7 (l'actuel

trunk du SVN) sera php 5.1 minimum.



Bonne journée,

Johan


_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à