Version du client MySQL: 5.0.51a
Hébergeur AMEN.FR
La base était déjà en place, pas d'import depuis PhpMyAdmin, etc bref une procédure classique de mise à jour


*Je suppose qu'il faut que je remette la base 0.7.8* et que je recommence ma migration après avoir commenté Db.php, ligne 125

Merci pour ton aide

Cordialement,

Georges Beyna

Johan Cwiklinski a écrit :
Salut,

Le 19/09/2014 19:33, Contact CID Auditeur a écrit :
Bonjour,

Passage de 0.7.8 à 0.8 sans problème, *MAIS *(et oui ...) tous les
caractères accentués provenant d'info en base ne s'affiche pas en UTF8.
Exemple Comté Niçois
*alors que la base 0.7.8 était bonne sans PB d'affichage* !!!

Avez vous une méthode simple pour corriger tout ça, merci d'avance
Il semble que certains utilisateurs rencontrent cette erreur...

Pour corriger de manière temporaire, dans le fichier
galette/lib/Galette/Core/Db.php, commenter la ligne 125 (une histoire de
charset).

Pour le corriger côté Galette, j'ai besoin de connaître la version de
MySQL utilisée et éventuellement l'hébergeur des personnes qui
rencontrent ce problème, mais aussi des personnes qui ne le rencontrent pas.

Il se peut également que ce problème soit lié à un import hors Galette
(import depuis PhpMyAdmin, restauration d'une ancienne base, etc, etc, etc).

À priori, les utilisateurs de base postgres ne sont pas impactés
(puisque postgres gère visiblement bien mieux ces problèmes d'encodage).

Bref, merci de fournir des détails si vous rencontrez ou non ce problème
après mise à jour en 0.8.

++


_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à