Bonjour,

Le site tourne sous un vps de ovh avec pour distribution directadmin. Il y a dessus tout les modules php sauf tidy qui n'est pas obligatoire. Mais je suis incapable de l'installer.


Sinon je suis sous :
Php 5.5.30
MySQL 5.6.12
PhpMyAdmin 4.5.0.2

Pendant l'installation j'ai juste un message d'erreur au niveau de l'installation sur la base sql de toutes les tables. J'ai essayé en manuel via phpmyadmin et j'obtiens :
#1101 - BLOB/TEXT column 'lieu_naissance' can't have a default value

Pour réussir à passer sans erreur j'ai changé le fichier mysql du dossier install :
A la place de : "lieu_naissance text default '', "
J'ai mis : "lieu_naissance text,"

J'ai également tester de mettre un varchar mais pareil rien ne change. J'ai ce problème avec ce champs et également en :
field_val text DEFAULT '',
où j'ai fait la même manipulation. Ensuite l'installation ce passe bien mais j'ai juste les messages d'erreurs que je vous ai donnés.

Concernant la version j'ai essayer sur la dernière version : galette-0.8.2.2 mais j'ai le même problème avec d'autres versions.

Merci beaucoup



Le 17/03/2016 08:09, jo...@x-tnd.be a écrit :
Le 17 mars 2016 07:19:04 GMT+01:00, Michel Verdier
<anatole...@gmail.com> a écrit :
Bonjour
Est ce que les prerequis en version de php sont respectés?
Installation locale ou hébergée?
?
A suivre...
Michel

anatole, de son android....
Le 16 mars 2016 21:46, <v...@battais.net> a écrit :

Bonjour,

J’ai plusieurs fonctions qui bug chez moi, comme l’ajout d’adhérent,
l’inscription,… j’ai quasiment le même message à chaque fois. J’ai
comme vu
sur le net mis : GALETTE_DISPLAY_ERRORS à 1 pour voir les erreurs et
j’obtiens :

Fatal error: Uncaught exception 'PDOException' with message
'SQLSTATE[HY000]: General error: 1366 Incorrect integer value:
'false' for
column 'required' at row 1' in

/var/www/includes/Zend-2.3.7/Zend/Db/Adapter/Driver/Pdo/Statement.php:239
Stack trace: #0

/var/www/includes/Zend-2.3.7/Zend/Db/Adapter/Driver/Pdo/Statement.php(239):
PDOStatement->execute() #1
/var/www/lib/Galette/Entity/FieldsConfig.php(829):
Zend\Db\Adapter\Driver\Pdo\Statement->execute(Array) #2
/var/www/lib/Galette/Entity/FieldsConfig.php(313):
Galette\Entity\FieldsConfig->_insert(Object(Galette\Core\Db), Array)
#3
/var/www/lib/Galette/Entity/FieldsConfig.php(151):
Galette\Entity\FieldsConfig->_checkUpdate() #4
/var/www/ajouter_adherent.php(121):
Galette\Entity\FieldsConfig->__construct('adherents', Ar in
/var/www/includes/Zend-2.3.7/Zend/Db/Adapter/Driver/Pdo/Statement.php
on
line 244

J’ai pas mal cherché sur internet mais sans succès. J’ai également
les
versions plus ancienne mais pareil.

En espérant que vous puissiez m’aider

Merci beaucoup
Vincent


_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion


------------------------------------------------------------------------

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Salut,

Ce serait pas mal d'indiquer aussi la version de Galette utilisée
ainsi que le moteur de base de données.

S'il s'agit d'un hébergeur, lequel, etc.

Je penche pour ma part pour une configuration spécifique de la base de
données ; c'est la première fois que je vois ce problème.

++

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion


_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à