Hi Miss Wings,
Unfortunately, with the XNA based games you will have to have Windows XP 
SP2 or better to run them. Microsoft has dropped .Net support for 
everything earlier
than Windows XP SP2 and XNA was designed with the idea that everyone had 
at least Windows XP SP2, but is actually better suited for Windows Vista 
and Windows 7.
Cheers.

MissWings wrote:
> Thanks for giving us the change to test this out for you, even if the 
> installer is being a pain!  Smile.  Just out of curiosity, are you going to 
> try and get the game to work with older systems?  Or will we have to have 
> at least XP to run it?  I know I'm still running on a fairly old system, 
> but I don't have a lot of money to either get myself a new computer or to 
> upgrade this one, so was curious if I'd even be able to test for you if 
> you're taking any more volunteers.  Thanks for working on this for us, and 
> we'll wait and see how the next installer behaves when you can get one set 
> up again.
>
> MissWings
>   


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to [EMAIL PROTECTED]
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/[EMAIL PROTECTED]
If you have any questions or concerns regarding the management of the list,
please send E-mail to [EMAIL PROTECTED]

Reply via email to