Hello all,
I have un-installed Winfrotz TTS and put it back in again today.
I started up PlanetFall and then tried to restore a saved game.
is there some sort of restriction on what type name you give a stored game?
Perhaps the old DOS 8.3 name restriction?
I pointed the program to a folder Called Save..and when I hit enter on it..it says no files found..and there are 5 saved games in this folder.
with names like Planet_Balcony, Planet_robot, and Planet_Toolroom
with extensions of .Sav
is anyone else using WinFrotz TTS and able to explain to me how to load in a saved game to pick up where I left off? grrrr...I love this stuff, but hate dealing with little quirks like this...sigh.
I tried to just load in the WinFrotz emulator with no speach..
I opened Planetfall.Z5
and then switched to Jaws cursor mode and found no text on the screen other than the top menu and the status bar.
Oh, this is so annoying.
thanks for any help you folks can offer.
Robert


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to