Hi,
No. The .NET Framework is designed to run side by side with other versions. In fact, I was pretty sure the .NET Framework package I have on my web site contains .NET 2.0 SP 1, .NET 3.0, and .NET 3.5 all in one installation. It is suppose to launch the proper framework when you run the application.


Charles Rivard wrote:
If you have net framework 2.0 and higher versions installed, will the higher versions cause conflicts? Will they modify 2.0 so that it is unusable? Thanks.

---If it weren't for the United States military, there would be NO United States of America.


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to