Richard, follow those same registration instructions for the file mswinsck.ocx. 
 It seems that on your system that file isn't registered either.  Please let me 
know if that doesn't solve the issue.

> Hi Jeremy and all.
> I have finally decided to give Swamp a go, but have got no
> further
> than the first menu.
> I tried it once and got an error, so I registered the
> dx7vb.dll as
> instructed in the readme, but the same error came up. The
> registration
> definitely worked as it told me it was successful.
> I open the game, type my name as requested, toggle graphics
> on and
> then enter on begin game and get the following.
> Swamp
> Run-time error '339':
> Component 'mswinsck.ocx' or one of its dependencies not
> correctly
> registered: a file is missing or invalid
> OK
> any help would be great.
> Richard

Gamers mailing list __
If you want to leave the list, send E-mail to
You can make changes or update your subscription via the web, at
All messages are archived and can be searched and read at
If you have any questions or concerns regarding the management of the list,
please send E-mail to

Reply via email to