What do people (mostly Nate) think about having a single header file for all debug flags?
Instead of "#include "debug/MyFlag.hh" for every flag you want in a DPRINTF, you could say "#include "debug/debugflags.hh" and that would cover all the debug flags available for DPRINTF. Would that (the old way?) not be more desirable then the new way of including debug flags? Are there infrastructure things that make this complicated? -- - Korey _______________________________________________ gem5-dev mailing list firstname.lastname@example.org http://m5sim.org/mailman/listinfo/gem5-dev