Hi Pekka,

This is fine. Editorially, I suggest:

>>  An important consideration in determining whether to use IPsec tunnel
>>  mode is whether the IPsec tunnel mode SA is modeled as an interface.
>>  This notion of interface is logical - any time a system, host or
s/ - /: /
>>  router, sends a datagram, it has to account for having done so using
>>  the RFC 2863 Interface MIB.  To do so, the system derives ifIndex from
>>  the route entry (see InetCidrRouteEntry in RFC 4292) that it uses to
>>  forward the   datagram, or from the IpDefaultRouterEntry described
s/the /the/
>>  in RFC 4293.  The management information accessed via the ifIndex
>>  is "the interface" from a management and configuration perspective.

Rich




_______________________________________________
Gen-art mailing list
[email protected]
https://www1.ietf.org/mailman/listinfo/gen-art

Reply via email to