Hi Suresh, I just realized as I'm updating the spreadsheet that I goofed and Eric had also previously reviewed this document for LC and the 2/8 telechat. It looks like the LC was re-issued due to the downrefs that you noticed.
So, I'll merge your entry with Eric's in the updated spreadsheet. Mary -----Original Message----- From: Suresh Krishnan [mailto:[EMAIL PROTECTED] Sent: Wednesday, March 28, 2007 6:14 PM To: General Area Review Team; [EMAIL PROTECTED]; [EMAIL PROTECTED]; [EMAIL PROTECTED]; Ross Callon Subject: [Gen-art] Gen-ART review of draft-ietf-isis-admin-tags-03.txt I am the assigned Gen-ART reviewer for draft-ietf-isis-admin-tags-03.txt For background on Gen-ART, please see the FAQ at <http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html>. Please resolve these comments along with any other Last Call comments you may receive. Summary: This draft is on the right track but has open issues, described in the review. These need to be fixed before the document moves forward. Comments: Substantial =========== * The IANA considerations is incredibly vague. It does not specify what registry the draft is seeking allocation out of. Also the draft can only specify suggested values. It cannot mandate IANA to assign specific values. "The authors have chosen "1" as the type code of the 32-bits Administrative Tag Sub-TLV and "2" as the type code of the 64-bits Administrative Tag Sub-TLV. These values must be allocated by IANA." * The example IP addresses used in the document do not come from the RFC3330 Test-net block (i.e. 192.0.2.0/24) Minor ===== * The IPR boilerplate is a mix of boilerplate from RFC2026 and RFC3668. This needs to be switched to a consistent boilerplate (RFC3978 perhaps) * Unused references [1],[4]. * Downrefs to Informational RFCs [3],[5] * Newer version of draft-ietf-isis-ipv6 available Editorial ========= * Lots of long lines and pages * Whole lot of nits in the document. Please run a nits checker _______________________________________________ Gen-art mailing list [email protected] https://www1.ietf.org/mailman/listinfo/gen-art _______________________________________________ Gen-art mailing list [email protected] https://www1.ietf.org/mailman/listinfo/gen-art
