Stefan Bodewig <bode...@apache.org> wrote:
>On 2013-08-20, Mark Thomas wrote:
>
>> On 18/08/2013 00:42, b...@apache.org wrote:
>
>> <snip/>
>
>>> build-only:
>>>     [javac] Compiling 97 source files to
>/srv/gump/public/workspace/jakarta-tomcat-jasper_tc5/build/shared/classes
>>>     [javac]
>/srv/gump/public/workspace/jakarta-tomcat-jasper_tc5/src/share/org/apache/jasper/compiler/JDTCompiler.java:86:
>error: CompilationUnit is not abstract and does not override abstract
>method ignoreOptionalProblems() in ICompilationUnit
>>>     [javac]         class CompilationUnit implements
>ICompilationUnit {
>>>     [javac]         ^
>>>     [javac] Note: Some input files use or override a deprecated API.
>>>     [javac] Note: Recompile with -Xlint:deprecation for details.
>>>     [javac] 1 error
>
>> This isn't going to work until the right version the Eclipse JDT
>> compiler (ecj-3.7.2.jar) is available in the Eclipse package.
>
>> Is there a way I can make this happen via updating the metadata? I
>> didn't see anything obvious.
>
>No, the "installed packages", i.e. stuff Gump doesn't build but
>provides
>as jars, can only be added by Gump PMC members.
>
>So far I held back as I expected you to tell me that you wanted to drop
>the Tomcat 5 builds :-)

Dropping the Tomcat 5 builds is fine. I assumed it was still there because 
something else you wanted to keep depended on it.

Mark



---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscr...@gump.apache.org
For additional commands, e-mail: general-h...@gump.apache.org

Reply via email to