On 2013-08-21, Mark Thomas wrote:

> Dropping the Tomcat 5 builds is fine. I assumed it was still there
> because something else you wanted to keep depended on it.

No, the Tomcat 4/5 builds are really only there because I didn't want to
pull the trigger too soon.  I am subscribed to dev@tomcat and have seen
your answer there.

Tomcat 4 is used by Ant for the old jspc task but the dependency is
optional and Ant doesn't want Gump builds anymore anyway.  Some projects
depend on some old Servlet API builds so we can't remove everything
right away.

I'll sort this out and remove the Tomcat 4/5 related builds over the
next few iterations - and I'll remove nagging for those projects
immediately.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscr...@gump.apache.org
For additional commands, e-mail: general-h...@gump.apache.org

Reply via email to