Author: Alexander Barkov
> I just moved to a new server and upgraded mnogosearch to 3.3.15 from 
> 3.3.7. Now when I run indexer, I immediately get a core dump. As soon 
> as I comment out the one ServerTable command I have, all is well.
> Old server = Red Hat Enterprise 32-bit, mnogosearch v3.3.7
> New Server = CentOS 6.5 64-bit mnogosearch v3.3.15
> The indexer configcheck option shows no problems.
> Is anyone else using 3.3.15 and a ServerTable directive with no 
> problems.

Can you please send your indexer.conf to
I'll test it on my Feboda 64-bit box.

> The one main difference I see between the server table and my custom 
> server table is that the url field is a blob in the server and mine is 
> varchar(255)...but, that worked before the upgrade.
> I can not get to the core dump file because 'abrt' is gobbling it up 
> and I have not figured out how to get around that yet.

Can you please try running it inder gdb?
Getting a backtrace would be the best helpful to find the reason
of the crash.

Reply: <>

General mailing list

Reply via email to