Author: roebert

i had to move a website from an older server to a new one. on the old 
server in installed mnogosearch and it worked great. on the new server 
the indexer wont work. i created a mysql-user for the mnogo-database 
and edited search.htm and indexer.conf ... search.htm is working (it 
doesnt show me mysql 1045 can not connect but it shows 'An error 
Inverted word index not found. Probably you forgot to run 'indexer -
Eblob'.) - meaning the indexer did not run properly ... but the 
indexer just gives me the same error everytime: Log has not been 
DB err: MySQL driver: #1044: Access denied for user 
'mnogo'@'localhost' to database 'mnogosearch' - 
Loading URL list
{dbmode-blob.c:4062} Query: LOCK TABLES bdicti READ, bdict_tmp WRITE

MySQL driver: #1044: Access denied for user 'mnogo'@'localhost' to 
database 'mnogosearch'

the DBAddr in both files is:
DBAddr mysql://mnogo:password@localhost/mnogosearch/?

what is the difference between indexer and search.cgi while connecting 
to the mysql?

Reply: <>

General mailing list

Reply via email to