2010/8/23 Tomáš Chvátal <[email protected]>: > -----BEGIN PGP SIGNED MESSAGE----- > Hash: SHA1 > > Hi, > as we discussed on scons.eclass thread at -dev ml we should have some > nice naming scheme for use_xxx calls with cmake and scons. And it should > be done in same fashion. for both So please head up to the formus poll > [1] and vote for your favorite.
just pick one. I'm sure Mike would be happy if you followed the 'standard' but I doubt he would be heartbroken if you went the other way. I don't really see the point of voting on which color we should paint the bikeshed[1]. (for those who live under a rock and have never built a bikeshed) [1] http://en.wikipedia.org/wiki/Parkinson's_Law_of_Triviality > > The vote is open for 30 days starting 23. 8. 2010. > > This call is for developers/ht/at only. Users can't vote on this one. > > Cheers > > [1] http://forums.gentoo.org/viewtopic-t-841360.html > > - -------- > Tomáš Chvátal > Gentoo Linux Developer [Cluster/Council/KDE/QA/Sci/X11] > E-Mail : [email protected] > GnuPG FP : 94A4 5CCD 85D3 DE24 FE99 F924 1C1E 9CDE 0341 4587 > GnuPG ID : 03414587 > -----BEGIN PGP SIGNATURE----- > Version: GnuPG v2.0.16 (GNU/Linux) > Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/ > > iEYEARECAAYFAkxyKo8ACgkQHB6c3gNBRYcxwwCeLafmCrz+ZfxkfRcGJX0Fb41v > FsoAn2jdpxjRpOv5QwlqNrFBz4u8HqKj > =q0uR > -----END PGP SIGNATURE----- > >
