On Tue, Dec 9, 2014 at 11:04 AM, Michał Górny <mgo...@gentoo.org> wrote: > Dnia 2014-12-09, o godz. 12:59:26 > Ulrich Mueller <u...@gentoo.org> napisał(a): > >> >> As the previously stated goal was to get rid of herds, I don't >> understand why you want to reintroduce them as a value of the >> type attribute. The existing herd elements should become either >> type="project" or type="team" (everything that is not a project, >> I suppose). > > As I said, I don't care what final values are. I added a lot of options > to make people happy. As far as I'm concerned, the whole type="" can go > away.
I thought we were generally agreed we wanted to get rid of herds. The goal wasn't to rename them, but to get rid of them. We could have email aliases for bugs so that people can sign up for notifications, but they would NOT be considered maintainers. Of course, any would be welcome to become actual maintainers, but as far as treecleaning/etc goes the package is unmaintained. If we just rename "herd" to "team" then we have the same issue where nobody can tell if anybody is taking care of anything because it all goes into some nebulous bin full of packages where nobody is responsible for anything in particular, and nobody can speak for the "team" because it isn't really a team. How about "contact" instead of team. A package could have any number of contacts, and they just get CC'ed on bugs, and there is no meaning to a contact besides being CC'ed on bugs. They're never assignees - if there is nobody else in metadata besides a contact then the assignee is maintainer-wanted. -- Rich