I'm not sure that comment of the issue is yet correct with last version.
I think that depends of mariadb libraries and maybe it works also with
mysql but I will investigate on it.

Here (not last version but at least v.2.x):


An error on my ebuild is that now license is BSL but I can fix fast this.

I try to check compilation with last gcc version and push a pr to gentoo
upstream it you agree and try to get package as proxy mantainer.

My cent

On Mar 6, 2018 6:33 PM, "Brian Evans" <grkni...@gentoo.org> wrote:

> # Brian Evans <grkni...@gentoo.org> (06 Mar 2018)
> # MariaDB MaxScale 1.x depends on the deprecated libmysqld
> # Newer versions bundle software that require git access
> # and modify system libraries for their own purposes making
> # it extremely difficult to package.
> # Bug 649764 Removal in 30 days.
> dev-db/maxscale

Reply via email to